3. eigrp

Upload: jair-velasquez

Post on 06-Jul-2018

214 views

Category:

Documents


0 download

TRANSCRIPT

  • 8/17/2019 3. EIGRP

    1/7

     

    Lab 3: EIGRP 

    Task

    1.  Configure IP address on all the Routers.

    2.  Enable EIGRP on all the Routers.

    3.  R1 and R7 advertise not summarized routes. (Do verification after this task)

    4.  Change R5 hop count to 1.

    5. 

    Find the possible ways to Ping R5 to R1, R2, R7 and R6 loopback. (You are not allowed to change

    hop count on R5)

    6.  Advertise R2 and R7 Loopback in EIGRP via manual summarization.

    Figure 1 Topology 

  • 8/17/2019 3. EIGRP

    2/7

  • 8/17/2019 3. EIGRP

    3/7

     

    Lab 3: EIGRP 

    R3

    interface Serial0/0

    ip address 10.0.13.3 255.255.255.0

    no shut

    exit

    interface Serial0/1

    ip address 10.0.23.3 255.255.255.0

    no shut

    exit

    interface Serial0/2ip address 10.0.34.3 255.255.255.0

    no shut

    exit

    interface Serial0/3

    ip address 10.0.35.3 255.255.255.0

    no shut

    exit

    R4

    interface Serial0/0

    ip address 10.0.34.4 255.255.255.0

    no shut

    exit

    interface Serial0/1

    ip address 10.0.45.4 255.255.255.0

    no shut

    exit

    interface Serial0/2

    ip address 10.0.46.4 255.255.255.0

    no shut

    exit

    interface Serial0/3

    ip address 10.0.47.4 255.255.255.0

  • 8/17/2019 3. EIGRP

    4/7

     

    Lab 3: EIGRP 

    no shut

    exit

    R5

    interface Loopback1

    ip address 5.1.1.1 255.255.255.0

    interface Loopback2

    ip address 5.1.2.1 255.255.255.0

    interface Loopback3

    ip address 5.1.3.1 255.255.255.0

    interface Loopback4

    ip address 5.1.4.1 255.255.255.0

    interface Serial0/0

    ip address 10.0.35.5 255.255.255.0

    no shut

    exit

    interface Serial0/1

    ip address 10.0.45.5 255.255.255.0

    no shut

    exit

    R6

    interface Loopback1

    ip address 6.1.1.1 255.255.255.0

    interface Loopback2

    ip address 6.1.2.1 255.255.255.0

    interface Loopback3

    ip address 6.1.3.1 255.255.255.0

    interface Loopback4

    ip address 6.1.4.1 255.255.255.0

    interface Serial0/0

  • 8/17/2019 3. EIGRP

    5/7

     

    Lab 3: EIGRP 

    ip address 10.0.46.6 255.255.255.0

    no shut

    exit

    R7

    interface Loopback1

    ip address 7.1.1.1 255.255.255.0

    interface Loopback2

    ip address 7.1.2.1 255.255.255.0

    interface Loopback3

    ip address 7.1.3.1 255.255.255.0

    interface Loopback4

    ip address 7.1.4.1 255.255.255.0

    interface Serial0/0

    ip address 10.0.47.7 255.255.255.0

    no shut

    exit

      Task 2: Enable EIGRP on all the Routers.

    R1

    router eigrp 100

    network 1.1.1.0 0.0.0.255

    network 1.1.2.0 0.0.0.255

    network 1.1.3.0 0.0.0.255

    network 1.1.4.0 0.0.0.255

    network 10.0.13.0 0.0.0.255

    R2

    router eigrp 100

    network 2.1.1.0 0.0.0.255

    network 2.1.2.0 0.0.0.255

    network 2.1.3.0 0.0.0.255

    network 2.1.4.0 0.0.0.255

    network 10.0.23.0 0.0.0.255

  • 8/17/2019 3. EIGRP

    6/7

     

    Lab 3: EIGRP 

    R3

    router eigrp 100

    network 10.0.13.0 0.0.0.255

    network 10.0.23.0 0.0.0.255

    network 10.0.34.0 0.0.0.255

    network 10.0.35.0 0.0.0.255

    R4

    router eigrp 100

    network 10.0.34.0 0.0.0.255

    network 10.0.45.0 0.0.0.255

    network 10.0.46.0 0.0.0.255

    network 10.0.47.0 0.0.0.255

    R5

    router eigrp 100

    network 5.1.1.0 0.0.0.255

    network 5.1.2.0 0.0.0.255

    network 5.1.3.0 0.0.0.255

    network 5.1.4.0 0.0.0.255network 10.0.35.0 0.0.0.255

    network 10.0.45.0 0.0.0.255

    R6

    router eigrp 100

    network 6.1.1.0 0.0.0.255

    network 6.1.2.0 0.0.0.255

    network 6.1.3.0 0.0.0.255

    network 6.1.4.0 0.0.0.255

    network 10.0.46.0 0.0.0.255

    R7

    router eigrp 100

    network 7.1.1.0 0.0.0.255

    network 7.1.2.0 0.0.0.255

    network 7.1.3.0 0.0.0.255

    network 7.1.4.0 0.0.0.255network 10.0.47.0 0.0.0.255

  • 8/17/2019 3. EIGRP

    7/7

     

    Lab 3: EIGRP 

      Task 3: R1 and R7 advertise not summarized routes. (Do verification after this task)

    R1

    router eigrp 100

    no auto-summary

    exit

    R7

    router eigrp 100

    no auto-summary

    exit

      Task 4: Change R5 hop count to 1.

    router eigrp 100

    metric maximum-hops 1

    exit

      Task 5: Find the possible ways to Ping R5 to R1, R2, R7 and R6 loopback. (You are not allowed

    to change hop count on R5)

    ip route 0.0.0.0 0.0.0.0 10.0.35.3

      Task 6: Advertise R2 and R7 Loopback in EIGRP via manual summarization.

    R2

    router eigrp 100

    no auto-summary

    exit

    interface Serial0/0

    ip summary-address eigrp 100 2.1.0.0 255.255.248.0 5exit

    R7

    router eigrp 100

    no auto-summary

    exit

    interface Serial0/0

    ip summary-address eigrp 100 7.1.0.0 255.255.248.0 5

    exit